Registration

Dear SAP Community Member,
In order to fully benefit from what the SAP Community has to offer, please register at:
http://scn.sap.com
Thank you,
The SAP Community team.
Skip to end of metadata
Go to start of metadata

Frequently Asked Questions

Frequently asked questions (FAQ) for SAP NetWeaver BI.

Migration

BWA / BIA

Interfaces

General Issues

Business Explorer (BEX)

1 Comment

  1. Guest

    HI,

    About BEX suite and general platorm, we read :

    Which BW 3.5 front-end versions can I use on top of NetWeaver BI 7.0 (2004s)?
    -          You can use SAP GUI 6.20 with the latest BW 3.5 front-end patch to work with an SAP NetWeaver 7.0 (2004s) System (only BW 3.5 front-end functionality).
    -          You can also use SAP GUI 6.40 Comp 4 or higher and BW 3.5 front-end ('BW Add-in') (only BW 3.5 front-end functionality).
    -          SAP NetWeaver 7.0 (2004s) BI front-end is installed separately ('BI Add-in' on the installation CD).
    On the same FAQ :I am planning to use SAP NetWeaver 7.0 (2004s). Which BEx frontend and SAP GUI should I use?
    BI in SAP NetWeaver 7.0 (2004s) requires SAP GUI 6.40 and Business Explorer. The Business Explorer is available in two different versions:
    -          BW Add-On for Business Explorer (SAP BW 3.x)
    -          BI Add-On for Business Explorer (SAP NetWeaver 7.0 (2004s))
    Only the Business Explorer for SAP NetWeaver 7.0 (2004s) supports the new features (like BEx Report Designer). BEx Tools for SAP NetWeaver 7.0 (2004s) are not downward-compatible but could coexist with BEx Tools for SAP BW 3.x side-by-side on one client PC.

    In as much as SAPGUI 6.40 is mandatory to process BEX frontend upon a nw04s BI server, I wonder where is the truth between the both items below.

    I did some tests and access is denied from BEX 3.5 patch 9 on SAPGUI 6.20 for BI 7.0 / NW04s.

    But it works really fine with SAPGUI 6.40 BEX 3.5 patch 9 (with BW 3.5 functionality but BI7 system).

    Referencing OSS note 147519, it says :

    Compatibility - 6.20

    SAP GUI for Windows 6.20 is compatible with products based on SAP Web Application Server 6.40/7.00 and all earlier releases of SAP Software which are still supported by SAP (this includes extended and customer specific maintenance).
    Exceptions to this rule are

    • BI 7.0: Requires new frontend components shipped only together with SAP GUI for Windows 6.40 as of compilation 4. For BI 7.0 you definitely need at least this compilation CD. For further information on this please check the master guide for SAP NetWeaver 2004s components and documentation center at

               http://service.sap. com/~sapidb/011000358700004970342005E/ 051024Instguides.htm

               http://help.sap. com/saphelp_nw04s/helpdata/en/ b2/e50138fede083de10000009b38f8cf/frameset.htm

    Not too clear, isnt it ?

    (wink)        

    Valerie RENEE.