Page tree
Skip to end of metadata
Go to start of metadata

 

 

 

 

Welcome to the 'SAP on DB2 LUW' WIKI on SCN.  The goal of this WIKI is to provide "How-To" guides and configuration tips and tricks to customers, partners, consultants and SAP employees.
For up-to-date information, articles, features, and more, see our SCN home page and our popular forum.

Disclaimer: Content Accuracy is assured as much as possible. Discretion advised

WIKI Space Editor: | David Godson |

Moderators: | David Godson Ye Wen Malcolm Weaver 

SCN Topic Spaces: | SAP on DB2 for Linux, Unix & Windows |

Click here to submit content
Please use Page Template for all Submissions.

DBA Cockpit Correction Collection Notes

1456402 - DB6: DBA Cockpit Corrections for SAP Basis 7.02/7.30/7.31/7.40

1309424 - DB6: DBA Cockpit Correction Collection SAP Basis 7.01 / 7.11

1314750 - DB6: DBA Cockpit Correction Collection SAP Basis 7.00 / 7.10

DB6CONV Notes

1513862 - DB6: Table conversion using DB6CONV version 6 or higher

2091519 - DB6: Table conversion using DB6CONV Version 5

362325  - DB6: Table conversion using DB6CONV Version 4.10 or lower

1678401 - DB6: DB6CONV: Complete version history for V5.01 and higher

817709  - DB6: DB6CONV: Complete version history Version 4.10 or lower

ADMIN_MOVE_TABLE and ONLINE_TABLE_MOVE Notes

1039544 - DB6: Stored procedure for online table move

963602  - DB6: Moving tables online

1543745 - DB6: Using and troubleshooting ADMIN_MOVE_TABLE

2185118 - Missing syscat.table entry after creating range partitioned table with DB6CONV
2177327 - SQL0440N No authorized routine named DISK_INFO
2179523 - DB6: DB6CONV online conversion fails for tables with more than 254 columns

2196364 - SQL error -55555 while accessing virtual tables

 

Self monitoring errors/warnings - updated correction
2022772 - DB6: Number of Errors and Warnings for Data Collectors

10.5 FP6SAP update
101809 - DB6: Supported Versions and Fix Pack Levels

DB6 parameter notes
584952- DB6: DB2 UDB Version 8 Standard Parameters
899322 - DB6: DB2 9.1 Standard Parameters
1086130 - DB6: DB2 9.5 Standard Parameters
1329179 - DB6: DB2 9.7 Standard Parameters
1420036 - DB6: DB2 9.8 pure Scale Parameters
1692571 - DB6: DB2 10.1 Standard Parameters
1851832 - DB6: DB2 10.5 Standard Parameters

 

 

 

[DB2 LUW - FAQ]
 

Q:  Is DB2 Advanced Workgroup Server Edition" (AWSE) supported in the SAP environment?
A:  No. Workgroup editions are currently not supported in SAP. 

To check for the current supported editions, please refer to SAP master note  #101809 -DB6: Supported Versions and Fix Pack Levels
For 10.5: SAP-Certified Levels The following editions are required for 10.5:  
DB2 Advanced Enterprise Server Edition (AESE) version 10.5 for Linux, UNIX, and Windows
DB2 Enterprise Server Edition (ESE) version 10.5 for Linux, UNIX, and Windows.

 

 

 

  • No labels