Skip to end of metadata
Go to start of metadata

QS41 Settings in productive and test client

Attention: Please note that QS51 can behave identical.

Please keep in mind that the behaviour of the transaction of QS41/QS51 can vary in a test or productive client,even if the same settings are used in both.

SAP Default is that QS41 and QS51 do NOT need a transport request in the productive client (Check SCC4 Settings)!

The settings for a productive client are different to those in a development system!

This page describes the most important notes and their results:

Note

Result

210284

I want to create a transport request in a system higher than 4.6 C Creates the Error TK 430 Message

356483

I want to set up a test client with current settings so no transport request is needed Eliminates the TK430 Message in a test or quality assurance system SCC4 is not set to productive system!

376134

The Error message TK430 appears in the productive system. Version 4.6* Change the View/cluster settings to current settings

381286

Describes that since 4.6 C the setting of productive systems does not ask for a transport request.

540146

Missing protocol for the activation of code sets

592418

This for the transport of codes and code sets into other systems

630119

Missing protocol for the activation of selected sets

736920

The Error message TK430 appears in the productive system. Version 4.7 and higher Change the View/cluster settings to current settings


If you are unsure if one of these notes applies to your system contact the SAP global support and state the following:

+ System type set in SCC4 (Productive / test)?

+ Is the error message TK 430 processed?

+ Which system behaviour you are expecting.

+ Have you applied any notes?

+ Have you applied any Support packages lately (and which were these)?

If this information is given you are more likely to get the correct note.