Registration

Dear SAP Community Member,
In order to fully benefit from what the SAP Community has to offer, please register at:
http://scn.sap.com
Thank you,
The SAP Community team.
Skip to end of metadata
Go to start of metadata
  • You need an active installation!
  • You have to install the lastest version of download manager (version 2.1.120) Java Version 1.4.2_12 and lower.

Please be sure that following entries are in your configuration of download manager:

  1. fill in http://service.sap.com
  2. clarify that S-User and password are active
  3. if there is a proxy -> must be filled in!

In case of problems regarding the installation or the configuration of the SAP DOWNLOAD MANAGER, please open a customer message under the component XX-SER-SAPSMP-SDM

1 Comment

  1. Guest

    It would be nice, if the dlm works via a http proxy. The settings below view -> configuration do not work.