Page tree
Skip to end of metadata
Go to start of metadata

Prerequisites

The Service Provider Infrastructure (SPI) is part of the software component SAP Business Suite Foundation (SAP_BS_FND) and no separate add on. This means that you need to have this software component installed on your system to be able to use SPI. This Wiki describes the latest available version of SPI. So if you are using an older release you cannot use all the SPI features described in this Wiki.

Recommendet SP Version of Release 731

Please refer to note 1892736 for further info regarding the recommended SP version of release 731.

Typographic Conventions

The following typographic conventions are used:

Example of Convention

Description

EXAMPLE

Objects that exist in the system like classes, methods or transaction codes

Example

Emphasized text

<Example>

Variable user input i.e. the text that is surrounded by an angle bracket needs to be replaced before being entered in the system

Example

Code snippets

Example

Tips

Example

Information

Example

Important Notes

Example

Warnings

  • No labels