Skip to end of metadata
Go to start of metadata

This WIKI page contains historical certification reports for obsolete versions of ASE, generally from before when SAP acquired Sybase.  The information is most likely of use for customers who are still running on older versions of ASE.  For the certification status of the current actively supported versions (ASE 15.7 and ASE 16.0) please refer to the Product Availability Matrix (PAM) (https://support.sap.com/release-upgrade-maintenance/pam.html) .    

 

ASE Certifications on Asianux Server
Certification IDProduct NamePlatformVersionStatusCertification DateNotes

2238

Adaptive   Server Enterprise

Asianux   Server 3.0 (x86)

15.0

Certified

2008-07-10  

Due   to recent changes in glibc, the environment variable LD_POINTER_GUARD should be set to 0 for ASE to function properly. This variable should be set before starting any ASE binary.
ASE 15.5 does not certify with Asianux Server 3.0(32), we have planned to cert,
ASE CE 15.5 does not support Asianux Server 3.0(32)

3135

Adaptive   Server Enterprise

Asianux3.0   SP2(x64) for Linux x86

15.0

Certified

2010-09-29  

ASE 15.5 ESD1 (64) was certified for Asianux 3.0 SP2 (64)
ASE CE 15.5(64) has not certified with Asianux 3.0 SP2 (64)

3136

Adaptive   Server Enterprise

Asianux3.0   SP2(x64) for Linux x86

15.0

Certified

2010-09-29  

ASE 15.5 ESD1 (32) was certified for Asianux 3.0 SP2 (64)
ASE CE 15.5(32) has not certified with Asianux 3.0 SP2 (64)

3137

Adaptive   Server Enterprise

Asianux3.0   SP2(x32) for Linux x86

15.0

Certified

2010-09-29  

ASE15.5 ESD1 (32) was certified for Asianux 3.0 SP2 (32)
ASE CE 15.5(32) has not certified with Asianux 3.0 SP2 (32)

 

 

  • No labels