Skip to end of metadata
Go to start of metadata

This WIKI page contains historical certification reports for obsolete versions of ASE, generally from before when SAP acquired Sybase.  The information is most likely of use for customers who are still running on older versions of ASE.  For the certification status of the current actively supported versions (ASE 15.7 and ASE 16.0) please refer to the Product Availability Matrix (PAM) (https://support.sap.com/release-upgrade-maintenance/pam.html) .    

 

ASE Certifications on Compaq
Certification IDProduct namePlatformVersionStatusCertification DateNotes
308Adaptive Server EnterpriseCompaq Tru64 5.0a12.5Released2001-07-26This is the product version released for this platform. For OS patch and other info see the product release bulletin.
310Adaptive Server EnterpriseCompaq Tru64 5.112.5Released2001-05-01The HA option is supported. HA was tested running on TruCluster 5.1.
312Adaptive Server EnterpriseCompaq Tru64 5.1b12.5Released2001-05-01This paper certification is based on HP's  engineerings statement of runtime compatibility. Use latest OS patch kit, patch kit 2 or later recomended.

 

 

  • No labels