Skip to end of metadata
Go to start of metadata

This WIKI page contains historical certification reports for obsolete versions of ASE, generally from before when SAP acquired Sybase.  The information is most likely of use for customers who are still running on older versions of ASE.  For the certification status of the current actively supported versions (ASE 15.7 and ASE 16.0) please refer to the Product Availability Matrix (PAM) (https://support.sap.com/release-upgrade-maintenance/pam.html) .    

 

ASE Certifications on HPUX

Certification ID

Product Name

Platform

Version

Status

Certification Date

Notes

    16.0   See the SAP Product Availability Matrix for current certification information on ASE 16.0 
    15.7   

3257

Adaptive   Server Enterprise

HP-UX   11.31(ia)

15.0   CE

Certified

2010-02-19  

ASE CE 15.7 GA has been released/certified HPUX11.31 with the following patches.
Updates –PHSS_36352,
PHKL_37802,
PHKL_38102

ASE CE 15.5 supports HPUX11.31 with the following patches:
PHSS_36352,
PHKL_37802,
PHKL_38102

989

Adaptive   Server Enterprise

HP-UX   11.11 PA-RISC

15.0

Released

2005-09-15  

The ASE 15.0 documentation set can be found at http://infocenter.sybase.com/archive/index.jsp?topic=/com.sybase.help.ase_15.0/title.htm

ASE 15.5 support HPUX11.11 with the following patches:
PHCO_25841
PHKL_26269
PHKL_25760
PHCO_35743
PHKL_34534  
PHSS_37516

ASE CE 15.5 does not support HPUX-PARISC

990

Adaptive   Server Enterprise

HP-UX   11.23 PA-RISC

15.0

Released

2005-09-15  

The ASE 15.0 documentation set can be found at
http://infocenter.sybase.com/archive/index.jsp?topic=/com.sybase.help.ase_15.0/title.htm>

ASE 15.5 support HPUX11.23, needs the following patches:
PHCO_34599
PHKL_35029
PHSS_37492
PHKL_37803
PHKL_37804
PHKL_37805  
PHKL_37806

ASE CE 15.5 does not support HPUX-PARASIC.

1336

Adaptive   Server Enterprise

HP-UX   11.23(ia)

15.0

Released

2006-06-08  

ASE 15.0 (64-bit) was released on HP-UX Itanium (64-bit).

ASE 15.5 supports HPUX11.23, needs the following patches:
PHCO_34599
PHKL_35029
PHSS_37492
PHKL_37803  
PHKL_37804
PHKL_37805
PHKL_37806

ASE CE 15.5 doesnot support HPIA11.23.

1544

Adaptive   Server Enterprise

HP-UX   11.31(ia)

15.0

Certified

2007-04-17  

ASE 15.7 64-bit is released / certified on HP-UX11.31(IA) HP-UX operating system  
patches: HP Itanium PHKL_38102 gzip HP_UX 11.31 PHSS_37493 PHSS_36352   PHKL_37802
64-bit ASE 15.0.1 has been certified on HP-UX 11.31 (ia), with the exception that its installer does not pass the certification. The installer issue is fixed in ASE 15.0.2.

For all new installations of ASE on HPUX 11.31 (ia), ASE15.0.2 is the minimum requirement. if you hit ct-lib connection problems in a multi-engine environment, please confirm following patch has been applied into the system. FEATURE11i B.11.31.0803.318b Feature Enablement   Patches for HP-UX 11i v3, March 2008 HWEnable11i B.11.31.0803.318a Hardware   Enablement Patches for HP-UX 11i v3, March 2008 QPKBASE B.11.31.0803.318a   Base Quality Pack Bundle for HP-UX 11i v3, March 2008 ASE 15.5 support   HPUX11.31, need following patchs: PHSS_37493 PHSS_36352 PHKL_37802 ASE CE   15.5 support HPUX11.31, need following patchs: PHSS_36352, PHKL_37802,   PHKL_38102

2275

Adaptive   Server Enterprise

HP-UX   11.31 PA-RISC

15.0

Certified

2008-07-30  

ASE 15.0.2 ESD#5 64-bit was certified.

ASE 15.5 supports HPUX 11.31, needs the following patches:
PHSS_37493
PHSS_36352
PHKL_37802

ASE CE 15.5 does not support HPUX-PARASIC

140

Adaptive   Server Enterprise

HP-UX   11.0 PA-RISC

12.5

Released

2001-07-26  

This is the product version released for this platform.
For OS patch and other info see the product release bulletin at
http://infocenter.sybase.com/archive/topic/com.sybase.help.ase_12.5/title.htm
Product is now EOL'd

146

Adaptive   Server Enterprise

HP-UX   11.11 PA-RISC

12.5

Certified

2001-07-26  

This is a paper certification based on a binary compatibility letter received from HP.
Product is now EOL'd

399

Adaptive   Server Enterprise

HP-UX   11.23(ia)

12.5

Released

2003-12-19  

This is the product release. 64-bit ASE 12.5.1 was tested and released on HP-UX ITANIUM 11.23 (11i v2 ) - the HP Integrity Server.
For further info please see release bulletin at
http://infocenter.sybase.com/archive/topic/com.sybase.help.ase_12.5/title.htm
Product is now EOL'd

517

Adaptive   Server Enterprise

HP-UX   11.23 PA-RISC

12.5

Certified

2005-02-04  

ASE1252esd#1 is the minimum ASE level required for support. 
Product is now EOL'd

1716

Adaptive   Server Enterprise

HP-UX   11.31(ia)

12.5

Certified

2007-07-25  

64-bit   ASE 12.5.4 ESD#6 has been certified on HP-UX 11.31 (ia), if you hit ct-lib   connection problems in a multi-engine environment, please confirm following   patch has been applied into the system. FEATURE11i B.11.31.0803.318b Feature   Enablement Patches for HP-UX 11i v3, March 2008 HWEnable11i B.11.31.0803.318a   Hardware Enablement Patches for HP-UX 11i v3, March 2008 QPKBASE   B.11.31.0803.318a Base Quality Pack Bundle for HP-UX 11i v3, March 2008. 
Product is now EOL'd

2168

Adaptive   Server Enterprise

HP-UX   11.31 PA-RISC

12.5

Certified

2008-03-10  

ASE 12.5.4 ESD#7 was certified.
Product is now EOL'd

2169

Adaptive   Server Enterprise

HP-UX   11.31 PA-RISC

12.5

Certified

2008-03-10  

ASE 12.5.4 ESD#7 64bit was certified. 
Product is now EOL'd

138

Adaptive   Server Enterprise

HP-UX   11.0 PA-RISC

12.0

Released

1999-12-14  

This   is the product release, 32 bit ASE 12.0 was built, tested and released on   11.0.
Please see release bulletin for further info.
Product is now EOL'd.

139

Adaptive   Server Enterprise

HP-UX   11.0 PA-RISC

12.0

Released

1999-12-14  

This is the product release, 64 bit ASE 12.0 was built, tested and released on 11.0.
For further info please see release bulletin.
Product is now EOL'd

       

 

 

  • No labels