Skip to end of metadata
Go to start of metadata

This WIKI page contains historical certification reports for obsolete versions of ASE, generally from before when SAP acquired Sybase.  The information is most likely of use for customers who are still running on older versions of ASE.  For the certification status of the current actively supported versions (ASE 15.7 and ASE 16.0) please refer to the Product Availability Matrix (PAM) (https://support.sap.com/release-upgrade-maintenance/pam.html) .    

 

ASE Certifications on IBM Power
Certification IDProduct NamePlatformVersionStatusCertification DateNotes
  

Adaptive   Server Enterprise

 ibmplinux6.2 15.7 ESD#2 Certified 2012-09-21 

1217

Adaptive   Server Enterprise

Red Hat EL 4.0 (IBM POWER)

15.0

Certified

2006-04-12  

RHEL 4 update 2 used in the certification, and this is the minimum OS level recommended   for use with ASE15.0.
ASE 15.5 supports RHEL 4.5: kernel-2.6.9-55.EL glibc-2.3.4-2.36
ASE CE 15.5 does not support IBM POWER.
ASE 15.0.3 ESD 4 support RHEL 4.6: kernel-2.6.9-55.EL #1 glibc-2.3.4-2.39

1154

Adaptive   Server Enterprise

Red Hat EL 4.0 (IBM POWER)

12.5

Certified

2006-02-23  

Requires ASE 12.5.3 reimage/GA for pSeries.
Requires RHEL 4 update 2 or higher OS level.  
Per ASE12.5 installation guide, Visual Age 7.0 runtime c compiler libraries must be installed or else ASE will not boot.
We also found that Visual Age 8.0 runtime c compiler libs will NOT work with ASE 12.5.

2211

Adaptive   Server Enterprise

Red Hat EL 5.0  (IBM POWER)

15.0

Certified

2008-05-01  

ASE 15.0.2 ESD#6 is certified on Linux Red Hat 5.0 (IBM POWER) with the following instructions:

  •  Install vacpp.rte.90.rhel5.jul2008.update.tar.gz (IBM   C++ compiler software) in order to run server and libXp-1.0.0-8.1.el5.ppc64.rpm   (X windows package) in order to run GUI utilities. 
  • Before starting the install/dataserver/other binaries, LD_POINTER_GUARD should be set to 0

ASE 15.5 support RHEL5.4: kernel-2.6.18-164.el5 glibc-2.5-42
ASE 15.5 support RHEL5.1: kernel-2.6.18-53.1.13.el5 glibc-2.5-18
ASE 15.5 support RHEL5.5: kernel-2.6.18-194.el5 glibc-2.5-49
ASE 15.5 support RHEL5.6  kernel-2.6.18-238.el5 glibc-2.5-58
ASE 15.5 support RHEL5.7: kernel-2.6.18-274.el5 glibc-2.5-65
NOTE: If you want to use the GUI to build dataserver, install the following X-windows rpm packages:

  • openmotif-2.3.2-5.fc10.ppc.rpm
  • xorg-x11-libs-6.8.2-37.FC4.48.1.ppc.rpm


ASE CE 15.5 does not support IBM POWER

 

 

  • No labels