Skip to end of metadata
Go to start of metadata

This WIKI page contains historical certification reports for obsolete versions of ASE, generally from before when SAP acquired Sybase.  The information is most likely of use for customers who are still running on older versions of ASE.  For the certification status of the current actively supported versions (ASE 15.7 and ASE 16.0) please refer to the Product Availability Matrix (PAM) (https://support.sap.com/release-upgrade-maintenance/pam.html) .    

 

ASE Certifications on Windows
Certification IDProduct NamePlatformVersionStatusCertification DateNotes
    16.0    See the SAP Product Availability Matrix for current certification information on ASE 16.0
    15.7    See the SAP Product Availability Matrix for current certification information on ASE 15.7
  

Adaptive Server Enterprise

 Windows 2012 (x64) 157 ESD4(x64)Certified 2013-03-28  
  

Adaptive Server Enterprise

Windows 8 (x64)157 ESD4(x64) Certified 2013-02-15 

991

Adaptive Server Enterprise

Windows 2000 (x86)

15.0

Released

2005-09-15

ASE 15.5 does not support Windows 2000
ASE CE 15.5 does not support Windows

992

Adaptive Server Enterprise

Windows 2003 (x86)

15.0

Released

2005-09-15

ASE 15.5 supports Windows 2003 SP2
ASE CE 15.5 does not support Windows

993

Adaptive Server Enterprise

Windows XP

15.0

Released

2005-09-15

ASE 15.7 GA is released / certified on Windows XP Professional SP1 or higher

ASE 15.5 support XP SP1 or higher

ASE CE 15.5 does not support windows

1063

Adaptive Server Enterprise

Windows 2003 (x64)

15.0

Released

2006-11-24

 ASE 15.0.1 64-bit was released on Win2003 x64.
ASE 15.5 supports Win2003 SP2
ASE CE 15.5 doesnot support windows

1182

Adaptive Server Enterprise

Windows 2003 (x64)

15.0

Certified

2006-11-14

ASE 15.0 32-bit product is certified on Win2003 x64 (64bit) OS.
ASE 15.5 supports Win2003 SP2
ASE CE 15.5 does not support Windows

1531

Adaptive Server Enterprise

Windows Vista (x86)

15.0

Certified

2007-09-07

ASE15.7GA is released / certified on Windows Vista 15.0.1 GA (32bit) is certified on Vista ASE 15.5 support Vista ASE CE 15.5 doesnot support windows

1535

Adaptive Server Enterprise

Windows Vista (x64)

15.0

Certified

2007-09-07

ASE15.7GA is released / certified on Windows Vista ASE 15.01 GA (32 bit) certified on Vista ASE 15.5 support Vista ASE CE 15.5 doesnot support windows

1537

Adaptive Server Enterprise

Windows Vista (x64)

15.0

Certified

2007-09-07

ASE15.7GA is released / certified on Windows Vista ASE 15.0.1 GA (64bit ) certified on Vista ASE 15.5 support Vista ASE CE 15.5 doesnot support windows

2276

Adaptive Server Enterprise

Windows 2008 (x86)

15.0

Certified

2008-07-14

15.0.2 ESD5 (32bit) is certified on Windows2008(x86) windows 2008 R2 is not included. ASE 15.5 has not certified with win2008, ASE CE 15.5 doesnot support windows

2291

Adaptive Server Enterprise

Windows 2008 (x64)

15.0

Certified

2008-09-06

ASÉ   15.0.2 ESD5 (64bit) is certified on Windows2008(x64). ASE 15.0.3 GA (64bit)   is certified on Windows 2008 (x64). windows 2008 R2 is not included. ASE 15.5   has not certified with win2008, ASE CE 15.5 doesnot support windows

2350

Adaptive   Server Enterprise

Windows  
2008 (x64)

15.0

Certified

2008-12-21  

ASE1502   ESD6(32) is ceritified on Windows2008(x64) known issue: JS can't be started,   it will be fixed in next release. windows 2008 R2 is not included. ASE 15.5   has not certified with win2008, ASE CE 15.5 doesnot support windows

3061

Adaptive   Server Enterprise

Windows   2008 R2 (x64)

15.0

Certified

2010-06-30  

ASE15.7GA   is released / certified on Windows 2008 R2 ase1503 esd3 is certified with   windows 20008R2(64) commnets; sometimes we will hit "can not create   server using server config" issue, here are workaround: a) Disable UAC,   then those binaries can work normally. b) Enable UAC, but set privilege level:   "Run this program as an administrator" true as following steps:   Right click syconfig/sybatch/dsedit/java --> "Properties" -->   "Compatibility" tab --> "Privilege Level" check box   --> Enable "Run this program as an administrator" -->   "OK". Then double click syconfig/sybatch/dsedit/java, and UAC   prompts confirm dialog. If you choose "Allow", creating server can   succeed. ASE 15.5 esd1(64) is certified with windows 2008 R2(64) comments for   ase155: 1. redistributable plug-in (Microsoft Visual C++ 2005 Service Pack 1   Redistributable Package ATL Security Update). 2. sometimes we will hit   "can not create server using server config" issue, here are   workaround: a) Disable UAC, then those binaries can work normally. b) Enable   UAC, but set privilege level: "Run this program as an   administrator" true as following steps: Right click   syconfig/sybatch/dsedit/java --> "Properties" -->   "Compatibility" tab --> "Privilege Level" check box   --> Enable "Run this program as an administrator" -->   "OK". Then double click syconfig/sybatch/dsedit/java, and UAC   prompts confirm dialog. If you choose "Allow", creating server can   succeed. ASE 15.5 CE doesnot support windows platform

3062

Adaptive   Server Enterprise

Windows   2008 R2 (x64)

15.0

Certified

2010-06-30  

ASE15.7GA   is released / certified on Windows 2008 R2 Sybase recommends ase155esd2   (32bit) and higher esds (or ase1503esd4 32bit) where a major server creation   problem is fixed. ase1503esd3 (32bit) and ase155esd1 (32bit) are certified   with windows 2008 R2(64) but will require a work-around for said issue. ASE   15.5 CE doesnot support windows platform. ase1503 esd3 is certified with   windows 20008R2(64) commnets; sometimes we will hit "can not create   server using server config" issue, here are workaround: a) Disable UAC,   then those binaries can work normally. b) Enable UAC, but set privilege   level: "Run this program as an administrator" true as following   steps: Right click syconfig/sybatch/dsedit/java --> "Properties"   --> "Compatibility" tab --> "Privilege Level" check   box --> Enable "Run this program as an administrator" -->   "OK". Then double click syconfig/sybatch/dsedit/java, and UAC   prompts confirm dialog. If you choose "Allow", creating server can   succeed.

3065

Adaptive   Server Enterprise

Windows   7 (x64)

15.0

Certified

2010-06-25  

ASE15.7GA   64bit is released / certified Windows 7(x64) ASE 15.5 ESD1(x86) has certified   with Windows 7(x64) issue: Can't install ASE in normal mode. workaround: change   the compatibility mode to 'XP' for setup.exe and uninstall.exe in env

3066

Adaptive   Server Enterprise

Windows   7 (x64)

15.0

Certified

2010-06-26  

ASE15.7GA   64bit is released / certified on Windows 7(x64) ASE 15.5 ESD1(x64) has   certified with Windows 7(x64) issue: Can't install ASE in normal mode.   workaround: change the compatibility mode to 'XP' for setup.exe and   uninstall.exe in env

3249

Adaptive   Server Enterprise

Windows   7 (x86)

15.0

Certified

2010-07-16  

ASE   15.5 ESD1(x86) has certified with Windows 7(x86) issue: Can't install ASE in   normal mode. workaround: change the compatibility mode to 'XP' for setup.exe   and uninstall.exe in env

3488

Adaptive   Server Enterprise

Windows   7 (x86)

15.0

Certified

2011-12-07  

ASE15.7GA   32bit is released / certified on Windows 7(x86) ASE 15.5 ESD1(x86) has   certified with Windows 7(x86) issue: Can't install ASE in normal mode.   workaround: change the compatibility mode to 'XP' for setup.exe and   uninstall.exe in env

3603

Adaptive   Server Enterprise

Windows   8 (x64)

15.0

Certified

2013-03-06  

ASE157   ESD4(x64) is certified on Windows 8(x64) Adaptive Server Enterprise PC Client   15.7 ESD#4 is certified on Windows 8(x64)

3610

Adaptive   Server Enterprise

Windows   2012 (x64)

15.0

Certified

2013-04-10  

ASE157   ESD4(x64) is certified on Windows 2012(x64) Adaptive Server Enterprise PC   Client 15.7 ESD#4 is certified on Windows 2012(x64)

2532

Adaptive   Server Enterprise

Windows   2008 (x64)

12.5.4

Certified

2009-03-31  

ase1254esd8(32bit)   is certified on Windows2008(x64)

101

Adaptive   Server Enterprise

Windows   2000

12.5

Certified

2003-08-17  

Certified on Svc Pk 1 to 4. Runs on Pro, Server, Advanced Server and Datacenter   editions. HA option certification requires minimum 12.5.0.1 IR and Open   Client/Open Server 12.5 EBF#3. This does not cover Windows XP.

102

Adaptive   Server Enterprise

Windows   XP

12.5

Certified

2001-09-04  

ASE 12.5 is supported on Win XP Pro excluding EJB. EJB functionality is not   certified. Microsoft does not support HA on WinXP Pro.

103

Adaptive   Server Enterprise

Windows   2003 (x86)

12.5

Certified

2001-11-07  

Support requires 12.5.0.3 ESD#4 and does not include LDAP or EJB features at this   time. Support includes these Windows editions: Enterprise, Standard, Data   Center, Small Business. ASE addresses up to 3Gb of memory and allows 128   engines. 32-bit ASE 12.5.2 has been sanity tested on 32-bit Windows 2003 on   AMD64/EM64T.

318

Adaptive   Server Enterprise

Windows 2003 (x64)

12.5

Certified

2006-10-30  

ASE12.5.4 (32bit) now certified on Windows 2003 Server x64 editions. Please call Tech   Support if you are using ASE under a Terminal Server functionality of   Win2003-x64 as a Terminal Server enabled version of license.dat will be   needed.

1527

Adaptive   Server Enterprise

Windows   XP (x64)

12.5

Certified

2007-02-14  

ASE   12.5.4 (32-bit) is certified on Microsoft Windows XP x64.

1530

Adaptive   Server Enterprise

Windows   Vista (x86)

12.5

Certified

2007-09-07  

ASE   12.5.4 (32bit) certifid on Vista

1534

Adaptive   Server Enterprise

Windows   Vista (x64)

12.5

Certified

2007-09-07  

ASE 12.5.4 (32 bit) is certified on Vista

2349

Adaptive   Server Enterprise

Windows   2008 (x86)

12.5

Certified

2008-11-27  

ASE1254esd8(32bit) is certified on Windows2008(x86) Min ASE level: 12.5.4 ESD#8 note: dsedit   will not work if runner has not enough permission, please run it as adminstrator.

99

Adaptive   Server Enterprise

Windows   2000

12.0

Certified

2000-07-12  

CR 219854 requires copying shortcuts after installation. Runs on Pro, Server, Advanced   Server, Datacenter editions. ASE12.0.0.7 IR is a pre- requisite for the HA option. Does not cover XP.

 

 

  • No labels