Skip to end of metadata
Go to start of metadata

This WIKI page contains historical certification reports for obsolete versions of ASE, generally from before when SAP acquired Sybase.  The information is most likely of use for customers who are still running on older versions of ASE.  For the certification status of the current actively supported versions (ASE 15.7 and ASE 16.0) please refer to the Product Availability Matrix (PAM) (https://support.sap.com/release-upgrade-maintenance/pam.html) .   

 

ASE Certifications on Linux (Red Hat)

  

Certification IDProduct NamePlatformVersionStatusCertification DateNotes
 Adaptive Server Enterprise RHEL6.5(x86_64)15.7 ESD4.2Certified  2014-12-15 
 Adaptive Server EnterpriseRHEL7
(x86_64)
157 SP122(x64) Certified 2014-09-05 
 Adaptive Server Enterprise  RHEL5.10(x86_64)157 SP102(x64) Certified 2014-02-28 
 Adaptive Server Enterprise RHEL5.10 (linux Pseries)157 SP102(x64) Certified 2014-02-28 
 Adaptive Server Enterprise RHEL6.5(x86_64)157 SP120(x64)Certified  2014-01-29 
 Adaptive Server Enterprise RHEL6.5(x86_64)157 SP60(x64)  Certified 2014-01-24 
 Adaptive Server Enterprise RHEL6.5
(linux Pseries)
157 SP60(x64) Certified 2014-01-24 
 Adaptive Server Enterprise RHEL5.9(x86_64)157 ESD4(x64) Certified 2013-04-25 
 Adaptive Server Enterprise RHEL6.4(x86_64)157 ESD4(x64) Certified  2013-03-22 
 Adaptive Server Enterprise RHEL6.4
(linux Pseries)
157 ESD4(x64) Certified 2013-03-22 
   Adaptive Server Enterprise RHEL5.8(x86_64)157 ESD3Certified  2012-10-19 
   Adaptive Server Enterprise RHEL5.8
(Linux pSeries)
157 ESD1(x64) Certified  2012-07-03 
  Adaptive Server Enterprise   RHEL6.1 (Linux pSeries)157 ESD1(x64) Certified 2012-06-29 
   Adaptive Server Enterprise RHEL5.6
(x64)
157 ESD1  Certified 2012-05-31 
3259Adaptive Server EnterpriseRed Hat EL 4.0 (AMD64/EM64T)15.0 CECertified2010-12-19ASE CE 15.5 supports RHEL 4.5:
Kernel: 2.6.9-55.EL 
Glibc: 2.3.4-2.36 
e2fsprogs-1.35-12.4.EL4 (for libuuid.so.1) 
libaio-0.3.105-2 
libaudit-libs-1.0.14-1.EL4 
libgcc-3.4.6-3 
libstdc++3.4.6-3(for libstdc++.so.6) 
libpam.so.0
3260Adaptive Server EnterpriseRed Hat EL 5.0 (AMD64/EM64T)15.0 CECertified2009-10-19

ASE 15.7 CE GA 64-bit is released / certified on RHEL 5.5
ASE 15.7 CE ESD1 is certified on RHEL 5.6
ASE 15.7 CE ESD1 is certified on RHEL 5.7
ASE 15.5 CE supports RHEL 5.1:

  • kernel-2.6.18-53.el5 
  • glibc-2.5-18 
  • e2fsprogs-lib-1.39-8.el5 (for libuuid.so.1) 
  •  libaio-0.3.106-3.2 
  • audit-1.5.5-7.el5 
  • libgcc-4.1.2-14.el5 
  • libstdc++-4.1.2-14.el5 
  • libpam.so.0.81.5 
  • libnsl-2.5 

ASE 15.5 esd 1 CE is certified on RHEL 5.4 (x86_64)
ASE 15.5 esd 2 CE is certified on RHEL 5.5 (x86_64)
ASE 15.5 esd 3 CE is certified on RHEL 5.6 (x86_64)
ASE 15.5 esd 5.1 CE is certified on RHEL 5.7 (x86_64)

3424Adaptive Server EnterpriseRed Hat EL 6.0 (AMD64/EM64T)15.0 CECertified2011-09-21

ASE15.7 CE GA 64bit is released / certified on RHEL 6.0 RHEL 6.1, RHEL 6.2

ASE15.5 ESD4 CE supports RHEL 6.0 Kernel 2.6.32-71.el6 glibc-2.12-1.7.el6.x86_64

ASE15.5 ESD5 CE supports RHEL 6.1 Kernel 2.6.32-131.0.15.el6 glibc-2.12-1.25.el6.x86_64

994Adaptive Server EnterpriseRed Hat EL 3.0 (x86)15.0Released2005-09-15

The ASE 15.0 documentation set can be found <a href="http://sybooks.sybase.com/nav/summary.do?prod=9938&prodName=Adaptive+Server+Enterprise&archive=0&Submit.x=13&Submit.y=6" target="_blank">here.</a>

ASE 15.5 and ASE CE 15.5 doesnot support RHEL3.0

995Adaptive Server EnterpriseRed Hat EL 4.0 (x86)15.0Certified2006-01-12

ASE 15.0 (32bit) is certified on Red Hat Enterprise Linux 4.0 x86,  including RHEL4 updates 1,2,3,4,5 and 6

ASE 15.5 support RHEL4.5: kernel-2.6.9-55.EL glibc-2.3.4-2.36 ASE CE 15.5 doesnot support linux(x86)

1093Adaptive Server EnterpriseRed Hat EL 3.0 (AMD64/EM64T)15.0Certified2006-02-28ASE 15.0 (32bit) for Linux-x86 is certified on Red Hat Enterprise Linux 4.0 (AMD64/EM64T) (ie. 32bit product on 64bit hardware and OS). ASE 15.5 and ASE CE 15.5 doesnot support RHEL3.0
1150Adaptive Server EnterpriseRed Hat EL 3.0 (AMD64/EM64T)15.0Released2006-06-30Released as GA in June 2006. The ASE 15.0 documentation set can be found <a href="http://sybooks.sybase.com/nav/summary.do?prod=9938&prodName=Adaptive+Server+Enterprise&archive=0&Submit.x=13&Submit.y=6" target="_blank">here.</a> ASE15.0 for x86-64 is compatible with both AMD Opteron and Intel EM64T chip architectures. ASE 15.5 and ASE CE 15.5 doesnot support RHEL3.0
1151Adaptive Server EnterpriseRed Hat EL 4.0 (AMD64/EM64T)15.0Certified2006-08-14The ASE 15.0 documentation set can be found <a href="http://sybooks.sybase.com/nav/summary.do?prod=9938&prodName=Adaptive+Server+Enterprise&archive=0&Submit.x=13&Submit.y=6" target="_blank">here.</a> <BR> Currently there is a Sysam2.0 problem in that we cannot use SYBASE_LICENSE_FILE env variable to redirect Sysam2 to a location other than the default license location: $SYBASE_SYSAM/licenses/ .    In other words, file-based licenses (aka unserved licenses) must be located in the default location. We are working on resolving this in a future ESD. ASE 15.5 support RHEL4.5: kernel-2.6.9-55.EL glibc-2.3.4-2.36 ASE 15.5 support RHEL4.8: kernel-2.4-9.1.103.EL glibc-2.3.4-2.43.el4_8.2 ASE 15.5 support RHEL4.9: kernel-2.4-9.1.103.EL glibc-2.3.4-2.54 ASE CE 15.5 support RHEL4.5: Kernel: 2.6.9-55.EL  Glibc: 2.3.4-2.36  e2fsprogs-1.35-12.4.EL4 (for libuuid.so.1)  libaio-0.3.105-2  libaudit-libs-1.0.14-1.EL4  libgcc-3.4.6-3  libstdc++3.4.6-3(for libstdc++.so.6)  libpam.so.0  ASE 15.5 CE  support RHEL4.8: kernel-2.4-9.1.103.EL glibc-2.3.4-2.43.el4_8.2
1152Adaptive Server EnterpriseRed Hat EL 4.0 (AMD64/EM64T)15.0Certified2006-01-12ASE 15.0 (32bit)  is certified for use on Red Hat EL  4.0 (AMD64/EM64T), including RHEL4 updates 1, 2, 3, 4, 5 and 6. ASE 15.5 support RHEL4.5: kernel-2.6.9-55.EL glibc-2.3.4-2.36 ASE 15.5 support RHEL4.8:  kernel-2.4-9.1.103.EL  glibc-2.3.4-2.43.el4_8.2 ASE 15.5 support RHEL4.9:  kernel-2.4-9.1.103.EL glibc-2.3.4-2.54 ASE CE 15.5 doesnot support 32bit system
1161Adaptive Server EnterpriseRed Hat  EL 3.0 (IBM POWER)15.0Released2005-12-08ASE 15.0 was released on Red Hat Enterpise Linux 3.0 running on IBM POWER.  JS & XA are not supported. Supported option: Native XML. ASE 15.5 and ASE CE 15.5 doesnot support RHEL3.0
1183Adaptive Server EnterpriseRed Hat EL 4.0 (ia64)15.0Released2008-07-01ASE 15.0.2 is certified on Red Hat 4.4 Itanium.  ASE 15.5 and ASE CE 15.5 donot support Linuxia64.
1217Adaptive Server EnterpriseRed Hat EL 4.0 (IBM POWER)15.0Certified2006-04-12RHEL4 update 2 used in the certification, and this is the minimum OS level recommended for use with ASE15.0. ASE 15.5 support RHEL4.5: kernel-2.6.9-55.EL glibc-2.3.4-2.36 ASE CE 15.5 doesnot support IBM POWER. ASE 15.0.3 ESD4 support RHEL4.6: kernel-2.6.9-55.EL #1 glibc-2.3.4-2.39
1251Adaptive Server EnterpriseRed Flag 4.1 (x86)15.0Certified2006-06-16ASE 15.0 ESD#2 and above versions are certified on Red Flag Advanced Server 4.1.  ASE 15.5 has not certified with Red Flag 4(32), no plan on this. ASE CE 15.5 doesnot support Red Flag 4(32)
1689Adaptive Server EnterpriseRed Hat EL 5.0 (AMD64/EM64T)15.0Certified2007-07-27ASE15.0.3 GA and ASE15.5 GA are all part of the ASE15.0 Release Family.   These ASE versions are covered in this cert.   Please note other relevant details such as min-levels. Please also note that this cert entry is for ASE SMP.  Cluster Edition has its own cert-db entry and requirements. Due to recent changes in glibc, the environment variable LD_POINTER_GUARD should be set to 0 for ASE to function properly. This variable should be set before starting any ASE binary.<BR> Note that there is known bug with the configuration step of the ASE installer. Please use "srvbuild" or "srvbuildres" to configure devices.  This bug will be fixed in a future release of ASE.</P> Workaround for RH5.2: Intall "openmotif-2.3.0-0.3.el5.x86_64.rpm", which contains libXm.so.3 in it. Or using "ln -s /usr/lib64/libXm.so.4 /usr/lib64/libXm.so.3". Put the libXm.so.3 point to libXm.so.4.  ASE 15.5 support RHEL4.5: kernel-2.6.9-55.EL glibc-2.3.4-2.36 ASE CE 15.5 doesnot support linux(x86)
1691Adaptive Server EnterpriseRed Hat EL 5.0 (AMD64/EM64T)15.0Certified2007-07-27ASE15.0.3 GA and ASE15.5 GA are all part of the ASE15.0 Release Family.   These ASE versions are covered in this cert.   Please note other relevant details such as min-levels. Please also note that this cert entry is for ASE SMP.  Cluster Edition has its own cert-db entry and requirements. - Due to recent changes in glibc, the environment variable LD_POINTER_GUARD should be set to 0 for ASE to function properly. This variable should be set before starting any ASE binary. - Note that there is known bug with the configuration step of the ASE installer. Please use "srvbuild" or "srvbuildres" to configure devices.  This bug will be fixed in a future release of ASE. Workaround for RH5.2: We should intall "openmotif-2.3.0-0.3.el5.x86_64.rpm", which contains libXm.so.3 in it. Or using "ln -s /usr/lib64/libXm.so.4 /usr/lib64/libXm.so.3". Put the libXm.so.3 point to libXm.so.4.
1717Adaptive Server EnterpriseRed Hat EL 5.0 (x86)15.0Certified2007-07-27Due to recent changes in glibc, the environment variable LD_POINTER_GUARD should be set to 0 for ASE to function properly. This variable should be set before starting any ASE binary. Note that there is known bug with the configuration step of the ASE installer. Please use "srvbuild" or "srvbuildres" to configure devices.  This bug will be fixed in a future release of ASE. other known issue: when you use ASEP create database, if database is created with option "For load", then if you create tabe on the database, the stacktrace will be detected. The reason is the database is offline, it need to be restore with dump device firstly. After retore, the database will be online, then table can be created successfully. ASE 15.5 support RHEL5.1: kernel-2.6.18-53.1.13.el5 glibc-2.5-18 ASE CE 15.5 doesnot support 32 bit system.
2211Adaptive Server EnterpriseRed Hat EL 5.0 (IBM POWER)15.0Certified2008-05-01ASE 15.0.2 ESD#6 is certified on Linux Red Hat 5.0 (IBM POWER) with the following instructions:  - Please  install vacpp.rte.90.rhel5.jul2008.update.tar.gz (IBM C++ compiler software) in order to run server and libXp-1.0.0-8.1.el5.ppc64.rpm (X windows package) in order to run GUI utilities. - Before starting the install/dataserver/other binaries, LD_POINTER_GUARD should be set to 0 ASE 15.5 support RHEL5.4: kernel-2.6.18-164.el5 glibc-2.5-42 ASE 15.5 support RHEL5.1: kernel-2.6.18-53.1.13.el5 glibc-2.5-18 ASE15.5 support RHEL5.5 kernel-2.6.18-194.el5 glibc-2.5-49 ASE15.5 support RHEL5.6 kernel-2.6.18-238.el5 glibc-2.5-58 ASE15.5 support RHEL5.7 kernel-2.6.18-274.el5 glibc-2.5-65 NOTE: If you want to use GUI to build dataserver, pls install following X-windows rpm package. openmotif-2.3.2-5.fc10.ppc.rpm xorg-x11-libs-6.8.2-37.FC4.48.1.ppc.rpm ASE CE 15.5 doesnot support IBM POWER
3247Adaptive Server EnterpriseRed Hat EL 6.0 (AMD64/EM64T)15.0Certified2011-02-01

ASE15.7 SP60 is certified on RHEL6.5 ASE15.7 64bit is certified on RHEL6.0, 6.1. 6.2, 6.3, 6.4

ASE15.5 GA and ASE15.5 ESDs are all part of the ASE15.0 Release Family.
These ASE versions are covered in this cert. 

ASE 15.5 certified RHEL6.2 kernel-2.6.32-220.el6.x86_64 glibc-2.12-1.47.el6.i686

ASE 15.5 support RHEL6.1 kernel-2.6.32-131.0.15.el6 glibc-2.12-1.25.el6

ASE 15.5 support RHEL6.0 kernel-2.6.32-71.el6 glibc-2.12-1.7.el6

3248Adaptive Server EnterpriseRed Hat EL 6.0 (AMD64/EM64T)15.0Certified2011-02-01

ASE15.7 release does not have a 32bit version on Linux.  32bit ASE for Linux is EOL'd.

ASE15.5 GA and ASE15.5 ESDs are all part of the ASE15.0 Release Family. These ASE versions are covered in this cert. 

ASE 15.5 support RHEL6.0 kernel-2.6.32-71.el6 glibc-2.12-1.7.el6

3419Adaptive Server EnterpriseRed Hat EL6.0 (x86)15.0Certified2011-08-18

ASE15.5 GA and ASE15.5 ESDs are all part of the ASE15.0 Release Family.
These ASE versions are covered in this cert.

ASE 15.5 support RHEL6.0 kernel-2.6.32-71.el6 glibc-2.12-1.7.el6.i686

3536Adaptive Server EnterpriseRed Hat EL 6.0 (IBM POWER)15.0Certified2011-05-12ASE15.7 64bit is certified on RHEL6.0 Linux pSeries ASE15.7 64bit is certified on RHEL6.1 Linux pSeries ASE15.7 64bit is certified on RHEL6.2 Linux pSeries ASE15.7 64bit is certified on RHEL6.3 Linux pSeries ASE15.7 64bit is certified on RHEL6.4 Linux pSeries ASE15.7 SP60 64bit is certified on RHEL6.5 Linux pSeries
2663Adaptive Server EnterpriseRed Flag 5.0 (IBM POWER)12.5.4Certified2009-05-08ASE 12.5.4 esd9 is certified on Linux Red Hat 5.1 (IBM POWER) with the following instructions: - Please install vacpp.rte.90.rhel5.jul2008.update.tar.gz (IBM C++ compiler software) in order to run server and libXp-1.0.0-8.1.el5.ppc64.rpm (X windows package) in order to run GUI utilities. - Before starting the install/dataserver/other binaries, LD_POINTER_GUARD should be set to 0 
162Adaptive Server EnterpriseRed Flag 4.0 (x86)12.5Certified2004-03-3032-bit ASE 12.5.1 is supported on Red Flag DB Server 4.0. with Kernel 2.4.21-AS.2., Glibc 2.2.93-5.1 or higher. Glibc should be downloaded from RFs webpage. This cert also covers RF Linux Advanced Server 4.0.
163Adaptive Server EnterpriseRed Flag 4.1 (x86)12.5Certified2004-03-3032-bit ASE 12.5.2 is supported on Red Flag AS Server 4.1 - Kernel: 2.4.21-9.30AX or above, glibc-2.3.2-95.20.1AX or above.  * Default LANG on RedFlag 4.1 must be changed from zh_CN.GB18030 to zh_CN.gb18030 or other acceptable values by ASE. * Using Reiserfs filesystem for database devices is not recommended due to known issues. Use ext3 filesystem instead or disable Kernel Asynchronous I/O using traceflag 1630. * InstallShield/srvbuild cant find rawdevices, to be fixed in ASE 12.5.3.
164Adaptive Server EnterpriseRed Hat Linux 7.2 (x86)12.5Released2002-11-2832-bit ASE 12.5.0.1 is the product version released for Red Hat 7.2 - kernel-2.4.7-10, glibc 2.2.4-30 and up. For OS patch and other info see the product release bulletin and the cover letter enclosed with the product.
165Adaptive Server EnterpriseRed Hat EL 2.1 (x86)12.5Certified2003-03-3132-bit ASE 12.5.0.3 was certified on Red Hat 2.1 Enterprise Linux AS Intel x86(32-bit). Newer kernels/glibc are auto/implied certified. According to Red Hat, all editions of RHEL - AS/EL/WS - are fully compatible.
166Adaptive Server EnterpriseRed Hat EL 2.1 (ia64)12.5Released2003-12-12Support for this version of operating system is only valid at or before ASE 12.5.4 ESD#8.  ASE 12.5.4 ESD#9 or later is not supported on this OS. 64-bit ASE 12.5.1 was released on Red Hat Enterprise Linux 2.1 AS IA-64. For details see the product release bulletin.  According to Red Hat, all editions of RH EL - AS/WS - are fully compatible.
167Adaptive Server EnterpriseRed Hat EL 3.0 (x86)12.5Certified2003-02-2032-bit ASE 12.5.1 required. Testing was done on RH Enterprise Linux 3.0 x86 (kernel 2.4.21-4, glibc 2.3.2-95.3). Important: The JRE used by the ASE installer is not compatible with this platform. Download & use JRE 1.3.1_09 or 1.4.2.
168Adaptive Server EnterpriseRed Hat EL 3.0 (ia64)12.5Certified2004-02-2464-bit ASE 12.5.1 required. Testing was done on RH Enterprise Linux 3.0 IA64. Important: The JRE used by the ASE installer is not compatible with this platform. Download & use JRE 1.3.1_09 or 1.4.2.
169Adaptive Server EnterpriseRed Hat EL 3.0 (AMD64/EM64T)12.5Certified2004-05-2032-bit ASE 12.5.2 required. Testing was done on Red Hat Enterprise Linux 3.0 x86 (kernel 2.4.21-4, glibc 2.3.2- 95.3) and on  RH EL3.0 64-bit (kernel:2.4.21-17, glibc:2.3.2-95.24). On RH EL 64-bit InstallShield/srvbuild does not find rawdevices, this will be fixed in ASE 12.5.3. Download & use JRE 1.4.2 for ASE installer. Dual-core is supported.
454Adaptive Server EnterpriseRed Hat EL 3.0 (AMD64/EM64T)12.5Released2004-12-21ASE 12.5.x (64) was ported and released as a GA product on Red Hat Enterprise Linux 3.0 AMD64 (Taroon Update 3) based on code-base of ASE12.5.2 ESD#1.  The following options are supported: DTM, Content Management, Security & Directory Services (Kerberos, PAM, FGAC).  The following components are not supported with this release:  Job Scheduler and HA. The product was certified on RH EL 3.0 Intel EM64T.  Dual-core is supported on AMD Opteron and Intel EM64T.
610Adaptive Server EnterpriseRed Hat EL 4.0 (x86)12.5Certified2005-09-2732-bit ASE 12.5  is certified on Red Hat Enterprise Linux 4.0 x86 and x64 (Opteron and EM64T).   Must use ASE12.5.3 or newer ASE releases; ASE12.5.4 recommended Also tested against Red Hat EL 4 updates 1, 2, 3, 4, 5 and 6 for x86
614Adaptive Server EnterpriseRed Hat EL 4.0 (AMD64/EM64T)12.5Certified2005-09-2732-bit ASE 12.5. 3  is certified on Red Hat Enterprise Linux 4.0 x64 (Opteron and EM64T).   Must use ASE 12.5.3 or newer ASE releases. Dual-core is supported.
1011Adaptive Server EnterpriseRed Hat EL 4.0 (AMD64/EM64T)12.5Certified2005-11-15ASE 12.5.2 (initial GA for this platform) was used in this certification.  For any feature limitations please consult this <a href="http://www.sybase.com/detail?id=1034492">web site.</a>. Dual-core is supported.
1153Adaptive Server EnterpriseRed Hat EL 4.0 (ia64)12.5Certified2007-01-12ASE 12.5.4 (64-bit) and above are certified on Red Hat Enterprise Linux Itanium (ia64).
1154Adaptive Server EnterpriseRed Hat EL 4.0 (IBM POWER)12.5Certified2006-02-23Requires ASE12.5.3 reimage/GA for pSeries.   Requires RHEL4 update 2 or higher OS level. Per ASE12.5 installation guide, Visual Age 7.0 runtime c compiler libs must be installed or else ASE will not boot. We also found that Visual Age 8.0 runtime c compiler libs will NOT work with ASE12.5.
1687Adaptive Server EnterpriseRed Hat EL 5.0 (x86)12.5Certified2007-07-27Due to recent changes in glibc, the environment variable LD_POINTER_GUARD should be set to 0 for ASE to function properly. This variable should be set before starting any ASE binary. Note that there is a known bug with the configuration step of the ASE installer. Please use "srvbuild" or "srvbuildres" to configure devices.  This bug will be fixed in a future release of ASE,
1688Adaptive Server EnterpriseRed Hat EL 5.0 (AMD64/EM64T)12.5Certified2007-07-27Due to recent changes in glibc, the environment variable LD_POINTER_GUARD should be set to 0 for ASE to function properly. This variable should be set before starting any ASE binary. Note that there is known bug with the configuration step of the ASE installer. Please use "srvbuild" or "srvbuildres" to configure devices.  This bug will be fixed in a future release of ASE.
1692Adaptive Server EnterpriseRed Hat EL 5.0 (AMD64/EM64T)12.5Certified2007-07-27Due to recent changes in glibc, the environment variable LD_POINTER_GUARD should be set to 0 for ASE to function properly. This variable should be set before starting any ASE binary. Note that there is known bug with the configuration step of the ASE installer. Please use "srvbuild" or "srvbuildres" to configure devices  in command line mode.  This bug will be fixed in a future release of ASE.

 

 

  • No labels